Hyundai Kona Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Haven't seen this one yet: Having an issue with the Homelink portion of my (upgrade) inside rear view mirror homelink/autodim/compass (replacing the auto dim only) purchased second hand but is a plug-and-play unit. The Homelink can only be programmed (or even functional) within minutes of the first ignition cycle. It can be programmed and will open my garage doors during this limited time period, then it reverts to the green light steady (ON indicator) with no response at all. All other functions of the mirror remain operational with the ignition on. Strangely enough, I got it to remain active and work normally over several ignition cycles last evening over an extended period of time when KONA was in close proximity to the openers. I can't seem to identify the circumstances that cause this non-op situation. Any help is greatly appreciated.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #2
I'm thinkin" it's the mirror unit

So follow with me here. Since I can get the Homelink to operate through several cycles of ignition ON for a short period of time each time, the only difference being short TIME, it seems to me that the problem might be an internal electrical connection. When I had the Homelink ON for an extended time with the unit having a chance to "warm up," a poor connection could warm and separate leaving the ON light and all other features functional but disabling the programing functions. Make any sense? I'm really grasping at straws but that seems like the only logical straw in the pile.
 

·
Registered
Joined
·
78 Posts
Really have no idea since it's an aftermarket system. So it doesn't work if you sit a while and when it does work, it's only for short distances. I assume it's electrical and there's not enough charge getting to the rear view mirror for some odd reason. That's my guess because my old car key's was low on battery and would only work when I was close to the car until it ultimately ran out of juice.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
I got the second Homelink/compass/autodim inside rearview mirror yesterday and swapped it out this morning. The same thing happened. So it has to be an internal wiring issue with the KONA that won't let non-Hyundai sourced mirrors operate properly. Well I found a reasonable solution. I just ordered a four unit (garage opener, gate) battery powered remote that clones remotes making programming so simple. It wont work on very late model openers with advanced security features but it will work with most older units (7+ years or so old). It's called WHY EVO from Italy. If the manufacturer name gets deleted, e-mail me and I'll send you the source. Oh, yeah, it's only 25$ and comes in 4 colors, is 3/8 of an inch thick and smaller then a business card. COOL!
 
1 - 4 of 4 Posts
Top