Hyundai Kona Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I own a '20 Kona 18k miles. I've noticed that after setting awhile, when I start the car the engine will make a strange humming/whirring almost like a grinding noise for 5-10 seconds unless I hit the acceleration. Was wondering if anyone else has experienced this? Wanted to check if it's a known issue before taking to service.
 

·
Registered
2018 Kona Highlander 1.6T
Joined
·
13 Posts
I have had something like this happen to me a couple of weeks ago. I've only owned my Kona, a 2018 1.6T with 22k km on the clock, for about 5 months and I've only had this noise thing happen once. I'd been driving at hiway speed for an hour or so. Stopped and switched off the engine for about five minutes and then started up again. The strange noise kicked in for about 4 or 5 seconds just after the engine started.

Anyone else had this happen?
 

·
Registered
2018 Kona limited.
Joined
·
694 Posts
I have had something like this happen to me a couple of weeks ago. I've only owned my Kona, a 2018 1.6T with 22k km on the clock, for about 5 months and I've only had this noise thing happen once. I'd been driving at hiway speed for an hour or so. Stopped and switched off the engine for about five minutes and then started up again. The strange noise kicked in for about 4 or 5 seconds just after the engine started.

Anyone else had this happen?

Its normal and explained in the manual.
 

·
Registered
2018 Kona Highlander 1.6T
Joined
·
13 Posts
Thanx. I don't remember reading anything in the manual about this. Any chance you can remember where in the manual or in which section the explanation appears.
 

·
Registered
Joined
·
188 Posts
Alternator Clutch. My 19 does it after sitting for a while.
 

·
Registered
Joined
·
5 Posts
I own a '20 Kona 18k miles. I've noticed that after setting awhile, when I start the car the engine will make a strange humming/whirring almost like a grinding noise for 5-10 seconds unless I hit the acceleration. Was wondering if anyone else has experienced this? Wanted to check if it's a known issue before taking to service.
Which engine? Which transmission?
 
1 - 6 of 6 Posts
Top